Back to overview
Downtime

Cloudflare went down (incidents/xvs51y9qs9dj)

Jun 21 at 03:45am EDT
Affected services
tic-tac-ception.cbdm.app

Resolved
Jun 21 at 04:22am EDT

onefootball-ics.cbdm.app and tic-tac-ception.cbdm.app recovered.

Updated
Jun 21 at 03:56am EDT

cbdm.io recovered.

Created
Jun 21 at 03:45am EDT

cbdm.io, onefootball-ics.cbdm.app, and tic-tac-ception.cbdm.app went down.