Back to overview
Downtime

Moving services

Mar 31 at 07:29pm EDT
Affected services
city-data-search.cbdm.app
tic-tac-ception.cbdm.app

Resolved
Mar 31 at 08:20pm EDT

Completed migration and apps should be up again

Created
Mar 31 at 07:29pm EDT

After a 2-month test, I'm migrating the 3 apps to the more reliable host.