Get in touch
Back
Resolved

Host went down

Started 2 Sep at 09:04pm PDT.

city-data-search.cbdm.app tic-tac-ception.cbdm.app
Created

The platform I use for hosting the webapps had issues on 2022-09-01. Service seems to be restored now, so hopefully the apps should stay online!

Posted 2 Sep at 09:04pm PDT.